Author Topic: Forum links leading to Adverts  (Read 11789 times)

0 Members and 1 Guest are viewing this topic.

Offline SCGavin

  • Forum Administrator
  • President
  • *
  • Posts: 11719
  • If you want a decision, go to the point of danger
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #30 on: October 18, 2013, 07:35:57 PM »
Okay, I contacted our hoster again to see if they have some more ideas. Do we happen someone with web-development / troubleshooting experience here?
To protect the spacehands and officers of the Imperial Navy, the Emperor Gavin is equipped with 5 Turret Sandcasters, an efficient 9MW Meson Screen, 600 sensor decoys, and a hull over 5.3 centimeters thick of proven Bonded Superdense Armor.

Offline SCGavin

  • Forum Administrator
  • President
  • *
  • Posts: 11719
  • If you want a decision, go to the point of danger
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #31 on: October 18, 2013, 07:56:10 PM »
Does it happen after you already used the forum for a while? Or do you have a cached version (say in a saved / restored tab) and click on some link? I only got redirected when I restored a tab with cached version from the last time I used the site and then clicked on the header to update it. After I got back to the site, it would continue working without adverts, regardless of what I clicked on.

Also, any idea how to recreate this issue?
« Last Edit: October 18, 2013, 08:43:52 PM by SCGavin »
To protect the spacehands and officers of the Imperial Navy, the Emperor Gavin is equipped with 5 Turret Sandcasters, an efficient 9MW Meson Screen, 600 sensor decoys, and a hull over 5.3 centimeters thick of proven Bonded Superdense Armor.

Offline MKNine

  • Regular Member
  • *
  • Posts: 874
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #32 on: October 18, 2013, 08:31:59 PM »
It happened to me again yesterday, some strange website with a lot of text.

Offline Ivarr

  • Regular Member
  • *
  • Posts: 558
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #33 on: October 18, 2013, 08:42:13 PM »
I experienced the problem once back when it first appeared. I clicked the 'Show unread posts since last visit.' link and it tried to take me to some place that Chrome denied.

I haven't been able to reproduce it - not back then, not now.
  • Ivarr Ivarr

Offline Archivist

  • Creative Director
  • Regular Member
  • *
  • Posts: 1326
  • Steal, borrow, refer; save your shady inference.
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #34 on: October 18, 2013, 09:10:31 PM »
It's very strange. Why does it appear so suddenly? I have tried to recreate it with no success. Testing different browsers, with cached files and without doesn't trigger anything unusual.

Offline ryozu

  • Forum Moderator
  • Regular Member
  • *
  • Posts: 821
  • Class: None
Re: Forum links leading to Adverts
« Reply #35 on: October 18, 2013, 09:22:19 PM »
I'm inclined to think you are all just delusional.
  • IG_Mgt_ryozu
  • ryozu ryozu

Offline Skeletor

  • Posts: 73
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #36 on: October 18, 2013, 10:44:35 PM »
Happened again.... same site different look...
It was the second click in the forum.
I read the replies and when i clicked on 'Show unread messages' it popped up.
 >:(  >:(  >:( I don't understand why... its fine then it pops up... then its fine yet again
and the cycle continues.
« Last Edit: October 18, 2013, 10:46:37 PM by Skeletor »

Offline Skeletor

  • Posts: 73
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #37 on: October 18, 2013, 11:06:25 PM »
I have been able to 'recreate it'.
I stay logged in, shut down Chrome, let my sister do her stuff and go back into the forum.
I go straight back to the same page.

PS -
You should have seen my sister's evil eye, when it came up again...
HILARIOUS!!!!!!  :))
« Last Edit: October 18, 2013, 11:08:38 PM by Skeletor »

Offline Red Worm

  • Regular Member
  • *
  • Posts: 208
  • Unsullied
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #38 on: October 19, 2013, 08:12:39 AM »
It seems it happens for me always (only on this laptop for some reason for now) when coming to this site first time when i have just turned on my computer.
I always open all the new posts into new windows and add just randomly opens in one of the windows.

Offline nedsat

  • Regular Member
  • *
  • Posts: 2040
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #39 on: October 19, 2013, 09:10:53 AM »
It seems it happens for me always (only on this laptop for some reason for now) when coming to this site first time when i have just turned on my computer.
I always open all the new posts into new windows and add just randomly opens in one of the windows.

Did you try and clear your cache?
  • IG_Alderduke_nedsat
  • nedsat nedsat

Offline Red Worm

  • Regular Member
  • *
  • Posts: 208
  • Unsullied
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #40 on: October 19, 2013, 09:46:20 AM »
No, but i cleared them now. I will try to reproduce it later.

Offline Triari

  • External Admin
  • Posts: 2847
  • Class: Ranger
Re: Forum links leading to Adverts
« Reply #41 on: October 19, 2013, 12:42:37 PM »
Happened for me aswell now (the first time). I was afk for like 15 minutes, came back and clicked on "Show unread posts since last visit."
This website showed up then: Link removed, just in case ~ Archivist
It wasn't able to load anything apparently (everything was just white).

« Last Edit: October 19, 2013, 01:23:55 PM by Archivist »

Offline MKNine

  • Regular Member
  • *
  • Posts: 874
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #42 on: October 19, 2013, 01:02:17 PM »
Happened for me aswell now (the first time). I was afk for like 15 minutes, came back and clicked on "Show unread posts since last visit."
This website showed up then: Link removed, just in case ~ Archivist
It wasn't able to load anything apparently (everything was just white).

Same thing just happened to me, seems like the content was blocked by my browser. It appeared after I pressed 'Return' from a thread.
« Last Edit: October 19, 2013, 01:24:12 PM by Archivist »

Offline Archivist

  • Creative Director
  • Regular Member
  • *
  • Posts: 1326
  • Steal, borrow, refer; save your shady inference.
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #43 on: October 19, 2013, 01:25:47 PM »
Sorry, but I removed the link from your post, Triari. I haven't a clue what it leads to but the link itself looks scary so i'm scared  :bag:

Offline Ivarr

  • Regular Member
  • *
  • Posts: 558
  • Class: Infantry
Re: Forum links leading to Adverts
« Reply #44 on: October 19, 2013, 01:50:15 PM »
I opened the second page of this forum topic and when I clicked on '3' at the bottom of the page, to go to the third page, I got the browser's standard page not found page. Following the domain address of the broken address took me to a dominantly flesh coloured site.

It appears any link on the forum can be redirected somewhere else. It may be this or something like it:
http://news.techworld.com/security/3444801/apache-web-servers-targeted-by-stealthy-cdorked-malware/;
http://stopmalvertising.com/malware-reports/close-encounter-with-linux-cdorked-a.html.

Edit: I think the forum have taken to me non-existing pages before but I haven't checked the target addresses because I assumed connection problems.
« Last Edit: October 19, 2013, 01:54:52 PM by Ivarr »
  • Ivarr Ivarr